Why do I get a .Net Framework error when starting up TheBetEngine?

As a pre-requisite of running TheBetEngine, the .Net Framework v4 must be installed on your machine.

In most cases, modern PC's will already have the framework installed but, if you need to install it, then you can download and install it from either:

1. The downloads page of TheBetEngine web site

or

2. Directly from Microsoft via http://www.microsoft.com/en-gb/download/details.aspx?id=17851

Feedback and Knowledge Base